Fehlermeldung

The following packages have been kept back:
  linux-generic linux-headers-generic linux-image-generic

Lösung

apt-get update; sudo apt-get upgrade; sudo apt-get dist-upgrade